Partial Login Interruptions in US-EAST-1 Region

Incident Report for Aqua Cloud

Resolved

The login issues in the US-EAST-1 region have now been fully resolved. All services are back to normal and fully operational.
Posted Oct 30, 2024 - 21:10 UTC

Identified

We are currently experiencing partial interruptions with login capabilities on our production platform in the US-EAST-1 region. This is due to throttling issues affecting our CSPM database.Our engineering team is actively working to mitigate the throttling issue in the CSPM database and restore full login functionality. Some users may still experience intermittent login difficulties.We apologize for the inconvenience and appreciate your patience as we work to resolve this issue.
Posted Oct 30, 2024 - 20:28 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning, Real-Time Events Service, Remediation Service), and Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning).