Aqua Wave is Monitoring Elevated AWS Error Rates for CloudWatch
Incident Report for Aqua Cloud
Resolved
We are continuing to monitor AWS for additional updates regarding their CloudWatch outage, but there is no further action for CSPM at this time. Scan reports may continue to show "Unknown" results until AWS fully recovers, after which a rescan will resolve any remaining issues.
Posted Nov 20, 2020 - 03:59 UTC
Update
Additional information about the ongoing CloudWatch error rates can be found at AWS's status page: https://status.aws.amazon.com/
Posted Nov 20, 2020 - 03:55 UTC
Monitoring
Aqua Wave is currently monitoring elevated error rates from some AWS APIs. These error rates may impact scan reports and result in "UNKNOWN" errors, delayed, or timed out CSPM scans. Once the cloud provider APIs recover, Wave will auto-recover on subsequent scan executions.
Posted Nov 20, 2020 - 03:52 UTC
This incident affected: CSPM (Cloud Account Scanning).