Partial Service Degradation

Incident Report for Aqua Cloud

Resolved

The issues affecting login performance have been mitigated, and services are now operating normally.
We continue to monitor the situation to ensure stability.
Thank you for your patience and understanding.
Posted Oct 21, 2025 - 01:52 UTC

Update

We are continuing to monitor residual effects from the earlier cloud provider incident.
Some users may experience occasional slow logins or degraded performance in certain areas of the product.
Our team is actively investigating this behavior to confirm whether it is related to the prior outage or an internal issue.
We will share further updates as soon as we have more information.
Thank you for your patience and understanding.
Posted Oct 20, 2025 - 23:49 UTC

Monitoring

We are currently experiencing issues with some internal systems due to an ongoing incident with our cloud provider.
As a result, certain services or operations may be temporarily unavailable or perform slower than usual.
Our public cloud provider is actively working to mitigate this issue on priority.

We will continue to provide updates as more information becomes available.
Thank you for your understanding.
Posted Oct 20, 2025 - 15:01 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning), and Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning).