Login to the system is currently unavailable

Incident Report for Aqua Cloud

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 10:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2025 - 10:55 UTC

Monitoring

The issue affecting logins has been identified and a fix has been implemented. We are currently monitoring the system to ensure stability.
Posted Sep 08, 2025 - 09:14 UTC

Investigating

Login to the system is currently unavailable. Our team is investigating and working to restore access as quickly as possible.
Posted Sep 08, 2025 - 08:34 UTC