Background Scanning Temporarily Paused
Incident Report for Aqua Cloud
Resolved
The background scanning maintenance is complete and scan schedules have been restored.
Posted Dec 15, 2020 - 15:39 UTC
Identified
We are monitoring an issue impacting background scans that requires operational maintenance and have temporarily disabled scanning. Existing scans and APIs remain fully functional.
Posted Dec 15, 2020 - 14:19 UTC
This incident affected: CSPM (Cloud Account Scanning).