Login issue to Aqua SaaS Platform
Incident Report for Aqua Cloud
Resolved
This incident has been resolved.
Posted May 25, 2024 - 21:01 UTC
Monitoring
All users are now able to log in and access the Aqua SaaS Platform. We are continuing to monitor.
Posted May 25, 2024 - 20:45 UTC
Update
Login to Aqua SaaS Platform back to normal in all regions.
Unfortunetly you may experience some UI issues due to the LaunchDarkly incident.
Posted May 25, 2024 - 20:35 UTC
Identified
The Aqua Cloud Platform is using LaunchDarkly for Feature Flag toggles.
LaunchDarkly experienced a problem with their platform, which is under investigation by LaunchDarkly team.
https://status.launchdarkly.com/.
Sorry for the inconvenient, we will update soon.
Posted May 25, 2024 - 20:16 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning, Real-Time Events Service, Remediation Service), Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning), and ESE (ESE).