CSPM Scanning Interruption in the US region
Incident Report for Aqua Cloud
Resolved
The CSPM scanning issue has been successfully resolved, and all scanning operations are now fully functional and operational
Posted Oct 07, 2024 - 20:06 UTC
Identified
CSPM scanning is currently experiencing intermittent disruptions in the US region due to a database issue. This is preventing scans from running as expected. Users in the US may encounter delays or interruptions in CSPM scan results. We are actively working to resolve the database issue and restore normal CSPM scanning operations
Posted Oct 07, 2024 - 15:55 UTC
This incident affected: CSPM (Cloud Account Scanning).