Aqua Supply Chain Vulnerability Scanning Service Disruption Notice

Incident Report for Aqua Cloud

Resolved

Aqua Supply Chain Vulnerability Scanning Service Disruption Notice - Resolved

Since approximately 09:00 UTC on August 31, 2025, our Supply Chain Vulnerability Scanning service experienced a degradation, causing CI/CD pipeline timeouts and timeouts on the Supply Chain page.

Update: The applied fix has been confirmed effective following a period of active monitoring, and the service has returned to normal operation. The Supply Chain Vulnerability Scanning component status has been updated to Operational.

We apologize for the inconvenience this incident may have caused and thank you for your patience.
Posted Aug 31, 2026 - 19:30 UTC

Monitoring

Aqua Supply Chain Vulnerability Scanning Service Disruption Notice - Update: Fix Applied

Since approximately 09:00 UTC on August 31, 2025, our Supply Chain Vulnerability Scanning service experienced a degradation, causing CI/CD pipeline timeouts and timeouts on the Supply Chain page.

Update: The root cause - elevated load on the scanning backend impacting database performance has been addressed. A fix has been applied and the service is currently under active monitoring to confirm full recovery.

We will provide a further update once the incident is fully resolved. We apologize for the inconvenience this has caused.
Posted Aug 31, 2026 - 19:24 UTC

Identified

Aqua Supply Chain Vulnerability Scanning Service Disruption Notice - Update: Issue Identified

Since approximately 09:00 UTC on August 31, 2025, our Supply Chain Vulnerability Scanning service has been experiencing a degradation, causing CI/CD pipeline timeouts and timeouts on the Supply Chain page.

Update: Our team has identified the root cause as elevated load on the scanning backend, which impacted database performance. A fix is currently being applied and rolled out.

We will continue to provide updates as remediation progresses. We apologize for the ongoing inconvenience.
Posted Aug 31, 2026 - 19:18 UTC

Investigating

Since approximately 09:00 UTC on August 31, 2025, our Supply Chain Vulnerability Scanning service has been experiencing a degradation. This is currently causing CI/CD pipeline timeouts and timeouts on the Supply Chain page.

Our team is actively investigating and has engaged the relevant internal teams to work toward resolution. We will share updates as they become available. We apologize for any inconvenience this is causing.
Posted Aug 31, 2026 - 17:18 UTC
This incident affected: Supply Chain.