CSPM Scanning Maintenance

Incident Report for Aqua Cloud

Resolved

The maintenance for the CSPM scanning service has been completed. All systems are fully operational.
Posted Sep 05, 2025 - 03:26 UTC

Monitoring

The CSPM scanning service has been restored and is now operating normally. We will continue to closely monitor the service to ensure stability.
Posted Sep 04, 2025 - 22:24 UTC

Identified

The CSPM scanning service is temporarily unavailable due to scheduled maintenance. We are actively working to restore full functionality and will provide updates as they become available.
Posted Sep 04, 2025 - 19:30 UTC
This incident affected: CSPM (Cloud Account Scanning).