The issue with the scan queue activity in the Image Scanning feature within Workload Protection has been resolved. The fix has been successfully deployed. All services are back to normal and fully operational.
Posted Nov 28, 2024 - 17:06 UTC
Monitoring
We will be deploying a fix in the next 30 minutes to address the ongoing issue and we will closely monitor the system to ensure stability and performance.
Posted Nov 28, 2024 - 14:33 UTC
Identified
We have identified the root cause of elevated scan queue activity affecting the Image Scanning feature in Workload Protection. This may result in slight delays for some scan processes. Impact: While most scans are progressing as expected, some may experience minor delays. Other Aqua platform functionalities are operating normally. Current Status: Our team is actively working on implementing a fix to restore optimal scan performance.
Posted Nov 28, 2024 - 14:01 UTC
Investigating
We are currently observing elevated scan queue activity in the Image Scanning feature within Workload Protection. As a result, you may experience slight delays in scan processing.
Impact: While most scans are processing as expected, some may take longer than usual. All other Aqua platform functionalities remain unaffected.
Next Steps: Our team is actively investigating the situation and working to ensure normal scan performance is restored as quickly as possible.
Posted Nov 28, 2024 - 13:47 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning, Real-Time Events Service, Remediation Service), Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning), and ESE (ESE).