Aqua Production Login Page Outage
Incident Report for Aqua Cloud
Resolved
We have restored the services, Application is now operational & fully functional.
Posted May 02, 2024 - 07:56 UTC
Identified
We identified the issue and the fix will be implemented soon.
Posted May 02, 2024 - 07:34 UTC
Investigating
We are currently experiencing an outage affecting login capabilities on our production platform across geographies as a result of an ongoing issue with the jsDelivr CDN. Our team is tirelessly working to resolve the issue and restore access.
Posted May 02, 2024 - 06:38 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning, Real-Time Events Service, Remediation Service), Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning), and ESE (ESE).