UI Login Issue in us-east-1 – CSPM Outage Impact

Incident Report for Aqua Cloud

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 09:22 UTC

Investigating

We're currently experiencing login issues with our production platform in the us-east-1 region (https://cloud.aquasec.com/). Our team is actively investigating and working to resolve the issue as quickly as possible.

This disruption is due to an Aqua CSPM outage in us-east-1, which is affecting Aqua SaaS UI sign-ins. Although the console may be temporarily inaccessible, please note that deployed enforcers remain operational and workload protection is not impacted.
Posted Jun 30, 2025 - 09:03 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning, Real-Time Events Service, Remediation Service), Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning), and ESE (ESE).