CSPM Service Degradation in EU region
Incident Report for Aqua Cloud
Resolved
The CSPM service performance latency issue in the EU region has been resolved. All services are now fully functional and operational.
Posted Oct 25, 2024 - 12:17 UTC
Identified
We've identified an issue impacting CSPM service performance in the EU region. Customers may experience increased latency or service interruptions. Our engineering team is actively working on a resolution.
Posted Oct 25, 2024 - 11:44 UTC
This incident affected: CSPM (Cloud Account Scanning, Real-Time Events Service, Remediation Service).