Aqua Wave is Monitoring Elevated Azure AD Error Rates
Incident Report for Aqua Cloud
Resolved
The Azure AD incident appears to be largely resolved and CSPM scans are completing as scheduled at this point. Please note that you may continue to see "New Risk" alerts if the scan checks have toggled between "unknown" and failing states.
Posted Mar 15, 2021 - 21:51 UTC
Investigating
Microsoft AD appears to be experiencing a global outage, which is impacting Aqua's ability to obtain credentials needed to perform CSPM scans. During this time, scan reports may be delayed or incomplete.
Posted Mar 15, 2021 - 20:54 UTC
This incident affected: CSPM (Cloud Account Scanning).