Outage of Aqua CSPM DB in us-east-1
Incident Report for Aqua Cloud
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 11:11 UTC
Monitoring
A fix was implemented and now we are monitoring closely CSPM services
Posted Apr 10, 2024 - 08:39 UTC
Identified
The issue has been identify and fix was implemented successfully.
Posted Apr 10, 2024 - 08:38 UTC
Update
We are continuing investigating this issue , we found the root cause.
Posted Apr 10, 2024 - 08:37 UTC
Investigating
Due to the outage of Aqua CSPM DB in us-east-1, we are experiencing service disruptions in our Aqua SaaS main service.


Service impact:

Due to the Aqua CSPM outage in us-east-1, Aqua SaaS Service including sign-in and scan reporting, as well as all other pages in the Aqua UI are experiencing high latency and error rates.
While the console may not be accessible, deployed enforcers are still running, and workload protection is not impacted.
Posted Apr 10, 2024 - 08:36 UTC
This incident affected: Aqua Cloud Core Services (Aqua Cloud API Status, Aqua Cloud Console Status), CSPM (Cloud Account Scanning, Real-Time Events Service), Image Scanning (Vulnerability Scanning, Dynamic Threat Analysis (DTA) Scanning), and ESE (ESE).